Actualización en WordPress 5.3.2 ¿Defectuosa?

Actualización en WordPress 5.3.2 ¿Defectuosa?

Hoy 19 de diciembre, nos hemos encontrado con una actualización de WordPress, la 5.3.2

Muchas personas se han encontrado con que no pueden crear nuevas entradas ni editar antiguas.

Actualización en WordPress 5.3.2 ¿Defectuosa?

La primera reacción de muchos ha sido de sorpresa y enfado. ¿Cómo es que una actualización pierde todo mi trabajo?

Como con casi todos los problemas informáticos, lo primero es: «Mantén la calma».

Las investigaciones que hemos podido realizar, llevan a que el culpable es un plugin.

Si eres de los que prefieren el editor clásico al editor de bloques, probablemente te has encontrado en esta situación.

La Solución

Nuestras pruebas han llevado a dos posibles soluciones:

  • Instala el plugin TinyMCE Advanced (https://es.wordpress.org/plugins/tinymce-advanced/).
  • Desactiva, borra y reinstala el plugin Editor Clásico (https://es.wordpress.org/plugins/classic-editor/).

Cualquiera de estas acciones restaurará las funciones de tu editor clásico.

Además, si encuentras algún plugin que sabes que está instalado y no funciona como debería, simplemente reinstalalo o vuelve a guardar sus ajustes.

¡Feliz edición!


¡Gracias por leernos! Por favor danos un «like» y comenta.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

trece − dos =

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.